When accessing e-Campus from any web browser, an error message pops up. The issue may arise if you are using Kapersky Anti-Virus software on your computer. You will need to do this to resolve the issue.

To fix the issue please upgrade your Kaspersky 2018 to Patch E and disable script injection:

1. Run a database update.
2. Restart your computer.
3. Open your Kaspersky and disable script injection:

Open Kaspersky -> Click on the settings icon -> Click on Additional on the left -> Network -> Uncheck 'Inject script into web traffic to interact...'