As of 11/2018 - If you are Mac OSX (Sierra to Mojave), then you need to download 1.8 and install it. It will fix any warnings by older versions of Examplify.