Examplify 2.5 or later (current version used by SCULAW is 2.6.4) is only compatible with Mac OS 11, a.k.a. Big Sur. For those Mac OS users that are still on older mac versions, i.e. Sierra, High Sierra, Mojave, and Catalina; then we recommend that you upgrade to Big Sur.

Also, Apple Support has an extensive upgrade guide. Visit link below.

How to upgrade to Mac OS Big Sur